View Single Post
Old 10-15-03, 02:05 PM   #4
the_isz
Registered User
 
the_isz's Avatar
 
Join Date: Jun 2003
Location: Germany
Posts: 8
Default

Hmmm...

I'll give you my "Device" section with which it works for me. Maybe you can try to change your options? Just an idea...

Section "Device"
Identifier "GeForce4 Ti-4200"
Driver "nvidia"
BusID "PCI:3:0:0"
VideoRam 65536
Option "TwinView" "true"
Option "NvAGP" "1"
Option "NoLogo" "false"
Option "IgnoreDisplayDevices" "DFP" # ignore LCD Displays
Option "TwinViewOrientation" "clone"
Option "MetaModes" "1024x768,1024x768"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "TVStandard" "PAL-B"
Option "TVOutFormat" "Composite"
EndSection

I hope this helps you to find a solution.

Greets,

Timo
the_isz is offline   Reply With Quote