View Single Post
Old 12-27-09, 09:04 AM   #1
randomas
Registered User
 
Join Date: Feb 2004
Posts: 11
Default [SOLVED]asus ul30vt hybrid graphics nvidia g210m card not found

Hallo, I have a new asus ul30vt laptop and installed ubuntu karmic, I can't get the discreet g210m nvidia card to work.

I tried the packaged nvidia drivers, but I found that the 185 version does not support this card. I tried the vdpau ppa drivers (both 190 and 195 versions) and still no joy.

The effect of this is to reach a black screen with some white garbage at the top.

I checked the xorg logs and this is the result:
Code:
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
        compiled for 4.0.2, module version = 1.0.0
        Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  185.18.36  Fri Aug 14 17:24:40 PDT 2009
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 00@00:02:0
(EE) No devices detected.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support 
         at http://wiki.x.org
 for help. 
Please also check the log file at "/var/log/Xorg.2.log" for additional information.

 ddxSigGiveUp: Closing log
This is the result for the 185 drivers, I don't have the 190 and 195 results because I did a clean reinstall, but the results were similar.

In the mean while the intel drivers found their mark and get the visual effects working, but I'd rather have the nvidia working.

Has anyone managed to solve this problem or have any relevant advice?

TIA

Last edited by randomas; 08-25-10 at 11:02 AM. Reason: Solved problem updateing bios
randomas is offline   Reply With Quote