View Single Post
Old 01-04-10, 05:22 AM   #1
wb.kloke
Registered User
 
Join Date: Oct 2003
Posts: 9
Smile new legacy releases for FreeBSD-8.0 needed -solved-

Accidentally I updated a FreeBSD system using the 96.43 legacy driver to FreeBSD-8.0.

I needed resync src tree und kernel.
Removing Linux support und the spurious version exclude for >8 did the work.
96.43.13 does compile under 8.0.

Last edited by wb.kloke; 02-03-10 at 11:49 AM. Reason: problem solved
wb.kloke is offline   Reply With Quote