View Single Post
Old 10-16-03, 10:00 PM   #7
JeffShultz
Registered User
 
Join Date: Oct 2003
Posts: 8
Default

Quote:
Originally posted by TheOneKEA
nForce[2] driver support is indeed poor. However, ATi has had an epiphany and is now releasing new Catalyst-branded Linux drivers for every card from the Radeon 8500 to the Radeon 9800XT. Just go to the web site, go to the Software and Drivers section, select Linux, select Graphic Driver, select Radeon 9600 Series and click Go.

Download an RPM for your X server version, install it and follow the installation instructions.
I've got those drivers. I've also got some very weird errors (that occurred under Mdk 9.1 and 9.2RC1).

Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 439M
agpgart: unsupported bridge
agpgart: no supported devices found.

Basically Linux isn't finding my AGP slot. I assume there is a reason that there is some sort of GART patch in the nForce drivers.
__________________
--
Jeff Shultz
JeffShultz is offline   Reply With Quote