View Single Post
Old 01-07-10, 11:01 AM   #6
Dr. Funkenstein
Registered User
 
Join Date: Jan 2010
Posts: 11
Default Re: G210M not working with F12_X64 on Asus UL50VT

Quote:
Originally Posted by StarShip View Post
I will certainly post a solution when I reach one... keep your fingers crossed!

The G210M is definitely supported by all versions of the Linux drivers including beta, I checked.

I think they did drop the support for it. I know that it used to be listed as a supported card..... that was one of the main reasons I purchased this Dell laptop..... and if you read the README file it is on the list, but that list also states that the newer and more official list is the one that is posted on the official NVIDIA download page, and the G 210M is not on the list of supported products for both the beta driver download page, and the official driver download page..... check out those 2 pages:

http://www.nvidia.com/object/linux_d...64_195.30.html
http://www.nvidia.com/object/linux_d...64_190.53.html


This is the less-official README page (with the G 210M on it): ftp://download.nvidia.com/XFree86/Li...rtedchips.html


I really would like to use the dedicated G 210M instead of the integrated G 9400M that's on the Dell Studio XPS 13 motherborad..... I only had my linux install going for an hour or 2, so I never got around to tackling that problem, but the NVIDIA settings manager only had the G 9400 M listed, and it only said "integrated" instead of dedicated.



I made this thread because I'm not sure about this: http://www.nvnews.net/vbulletin/showthread.php?t=143337



As you can see in that thread link above, I was able to get Archlinux up and running (but it was only using the G 9400 M)..... until it broke and stopped running for me. I still don't know what the problem was, but for some reason it stopped booting into a graphical environment so I decided to reformat the entire disk with Windows 7 since the Hybrid SLI had been working very nicely..... but I really want to use Linux.
Dr. Funkenstein is offline   Reply With Quote