View Single Post
Old 01-10-10, 10:33 AM   #3
Burnt_Ram
Registered User
 
Burnt_Ram's Avatar
 
Join Date: Dec 2003
Location: Kelowna, B.C.
Posts: 2,092
Default Re: help flash my gtx 280 because clocking down

go to the NVCP and then 3d settings, look for the power management tab and select "Prefer Max Performance"

my 260 used to downclock while gaming before i set it to "Prefer Max Performance" and the bonus is that it will still drop clocks in 2d mode
Burnt_Ram is offline   Reply With Quote