View Single Post
Old 01-13-10, 08:58 PM   #3
mobrien
Registered User
 
Join Date: Sep 2004
Posts: 5
Red face Re: mencoder error using vdpau

Quote:
Originally Posted by AaronP View Post
I don't think mencoder supports using VDPAU at this time.
Oh! That is one thing I forgot to mention...

I am using the version of mencoder provided by the nvidia-vdpau ppa for Karmic. It is supposed to be compiled with VDPAU support. Also, I experienced the same results with both the 190 drivers and the 195 beta drivers (both provided through the same ppa).

Whether it works or not, you would know better than me. Has anyone gotten this to work? Or have I just wasted 4 hours trying to find some solution (well, I guess I would have just wasted the time on something else anyway :-))

Thanks again!!

--mobrien118
mobrien is offline   Reply With Quote