View Single Post
Old 01-15-10, 08:50 PM   #1
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default WTH did I do to my music folder?

In objectdock once upon a time I reassigned the "music" icon to point to my network MyBook music folder instead of the My Music folder. So since then I've once had aneed to go in there. Well I was just trying to install itunes and on my user account it won't run because the My Music folder doesn't correctly exist. I created a guest account to see if it would work on that and it does.


On my user account if you right click on Music in start menu and hit properties this is what you get:


Plus if you left click on it it does nothing at all.

I only want the my music folder operational so I can (regrettably) install itunes. I've never had something like this happen to a user specific folder before, so I'm a bit confused. Is there an ini file I can re-edit or something?
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote