Thread: NVdriver error
View Single Post
Old 09-27-02, 05:52 AM   #3
OnlyTheTony
Guest
 
Posts: n/a
Default Finally figured it out

It's because I lazily downloaded the RPM of 2.4.18-10, which had been compiled on RH7.3, so when I did "cat /proc/version" it was returning (part of) "7.3", but "cc -v" was returning 7.2 (my distro), so obviously the two weren't matching.

So I've downloaded the 2.4.19 kernel (www.kernel.org) and am going to compile it THEN compile the driver.

Just thought this info would help others in the same situation.

Tee
  Reply With Quote