View Single Post
Old 09-27-02, 06:34 AM   #6
dante_uk
Geforce FX5900
 
dante_uk's Avatar
 
Join Date: Aug 2002
Location: Crawley-Sussex-UK
Posts: 120
Default tried changing to 640x480

Lowering X resolution didn't make any difference.
CTRL-ALT-minus doesn't work for me. It works on a Suse 7.0 machine we have work but that machine doesn't have 3d card can't try Q3 on it.

I'll try setting max_fps to match refresh rate but I don't think that will help as it doesn't get as far as playing the idlogo movie.
__________________
-- "I have always wished that my computer would be as easy to use as my telephone. My wish has come true. I no longer know how to use my telephone" Bjarne Stronstrup (originator of C++ programming language)

Gigabyte S478 Intel 845E / P4 2.2Ghz / 1GB DDR / GF FX 5900 128MB (400/850) / SB Live! Player 5.1 / XP Pro sp1 (DirectX9.0c) / Suse 8.2
dante_uk is offline   Reply With Quote