View Single Post
Old 10-19-03, 06:15 AM   #3
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

The readme discusses setting different agp driver options, to allow for the possibility that your motherboard does not work well with the 'AGPgart' driver, or the 'NvAGP' driver. Try setting those options, which go in your XF86Config file and take the form:

Driver "nvidia"
Option "NvAGP" "1"

(you choose which agp module to use by selecting the number of the NvAGP option you want, see the readme.)

As another option, try disabling acpi or apm on kernel boot. You do this in your lilo or grub config. Look into kernel options if you want to mess with this, as you should understand the basics of what its doing.

it goes something like:
acpi=off

and is also discussed in the nvidia readme I believe.
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote