View Single Post
Old 02-06-10, 02:43 PM   #7
wb.kloke
Registered User
 
Join Date: Oct 2003
Posts: 9
Default Re: new legacy releases for FreeBSD-8.0 needed

Quote:
Originally Posted by Almighty1 View Post
I tried that but still breaks for me at the same exact spot. I think there is a specific reason to have that line of not supporting 8.x/-CURRENT. 96.43.13 is actually a pre-release if you look at the threads earlier on this forum.
Actually it looks still easier than I thought: The lines 20 and 132 do contain different declarations for nvidia_dev_mmap. The first contains keyword "static", the second not. Did you try to insert "static" in line 132? Or removing the keyword in 20? Perhaps there are compilers which would tolerate the difference, and others don't.
wb.kloke is offline   Reply With Quote