View Single Post
Old 02-10-10, 09:30 AM   #55
Quick420
Registered User
 
Quick420's Avatar
 
Join Date: Oct 2005
Location: London,Canada
Posts: 1,445
Default Re: ***Official BioShock 2 (PC) Feedback Thread***

Found a working fix for the fov problem,I used the 16:9 only as Im using 1920x1080 which I believe is 16:9 It is bound to a key and must be triggered at each startup for some reason.I used the tilde key and it works fine.

Find the user.ini file located in C:\Users\yourname\AppData\Roaming\Bioshock2 for XP users it would be c:\Documents and Settings\Username\Application Data\Bioshock 2. Open it and look for the heading [Default] and look for an unbound key I used TILDE and after done it should look like this TILDE=SetFov 85.2812718522 for 16:10 and TILDE=SetFov 91.3154482287 for 16:9.
__________________
:Gaming Rig:
Asus P5N-D SLi E8400 Wolfdale@3.6ghz/TTBig TyphoonCooler 51c Orthos 3hrs
Galaxy GTX560ti-GC 296.10 Forceware 950/1900/2200,1100mv,Gts250/Physx
2x2gb Ddr2 1066mhz 4-4-4-12 1T
3xWD WD5000AAKS 500gb/sata300/ 1xSeagate 320gb Ide(tuuunz)
X-fi Fatality Pro*ASUS VH242H 24"LCD*:::Windoze 7-64bit:::
Sony DvD/Ram-Drive
Logitech G25
3dmark06 17,898 Vantage 12,851



If the light is GREEN the trap is clean
Quick420 is offline   Reply With Quote