View Single Post
Old 02-11-10, 11:49 PM   #11
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Interesting / Important HotFixes

Quote:
Originally Posted by nekrosoft13 View Post
glad you like it, now time for zune player

as far as WMP freezing issue, it could be codec related, try removing any codec packs that you installed.
I've been using the Zune software ever since that last post. It never froze on me once, until just a few moments ago. System completely hard locked.

I'm looking through event viewer right now to see what I can find... this is really annoying.

I should probably just perform a fresh install; I cannot though because I have *nothing* to backup my data onto (a LOT of family pictures and videos, as well as lots of music). So I'm stuck waiting till I have enough money to purchase a larger hard drive for strictly backup purposes.

This is absolutely annoying. All I'm trying to do is listen to music. Something my system is more than capable of handling. I have no add-on codecs installed, everything is "stock". I don't use any third party plug-ins, nothing of that sort.

Only thing I found in the event viewers was 7 entries for this error:

Quote:
Session "ReadyBoot" stopped due to the following error: 0xC0000188
Which a google search provided this result:

Quote:
Symptom: Your Windows 7 computer may have recorded in the Microsoft Windows Kernel-EventT...Your Windows 7 computer may have recorded in the Microsoft Windows Kernel-EventTracing log, an event with EventID 3 and Level of "Error". The description reads, "Session "ReadyBoot" stopped due to the following error: 0xC0000188". You may also see this error listed in the Overview and Summary page upon opening Event Viewer.

Resolution: The logging of this error will not affect the operation of your computer. Ready...The logging of this error will not affect the operation of your computer. ReadyBoot is used by the ReadyBoost service that optimizes the boot time of your computer to a minimum.
So could it be ReadyBoost crashing? And what would cause that? I'm gonna' disable ReadyBoost via msconfig and see if that solves anything.

Last edited by Redeemed; 02-11-10 at 11:57 PM. Reason: Update
Redeemed is offline   Reply With Quote