View Single Post
Old 09-27-02, 06:32 PM   #8
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

hmmm....

Is this an Athlon (non-XP or -MP) chip? If so, booting with mem=nopentium might help. You'll have to either edit /etc/grub.conf (or wherever it is), or pass the option to Linux on the lilo boot line, depending on which of grub or lilo you use.

Otherwise... it probably isn't the XP/MP with AGP bug, because AFAIK that was fixed in 2.4.19...

Does trying the other AGP handler help (nvagp vs. agpgart)? The setting is in your X config file -- Option AGPMode.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote