View Single Post
Old 10-22-03, 10:52 AM   #5
anzy
Registered User
 
Join Date: Oct 2003
Posts: 2
Default

When I run lsmod, I see nvidia in the list, which would indicate that the module is loaded.
When I go through dmesg (sorry, I don't have a log capture) I see a message that says "unable to determine aperture size." I think this is due to a conflict between the KT400 chipset and my 4200 8x nvidia graphics card, which seems to be somewhat incompatible.
I do not know how to configure agpgart. Can someone tell me how to do this?
There was also someone who recompiled their kernel with anew version of the agpgart. I have no idea how to do this. It is the next step in my Linux learning.
anzy is offline   Reply With Quote