Thread: 64 bit
View Single Post
Old 03-12-10, 08:27 PM   #40
t3hl33td4rg0n
Dethklok Returns!
 
t3hl33td4rg0n's Avatar
 
Join Date: Dec 2004
Location: Kent, OH
Posts: 2,142
Send a message via AIM to t3hl33td4rg0n Send a message via MSN to t3hl33td4rg0n Send a message via Yahoo to t3hl33td4rg0n
Default Re: 64 bit

Make sure APIC is enabled!
For troubleshooting purposes I would put the SATA drives back in IDE mode.
Also, disable virus protection in BIOS.
You shouldn't be overclocking.
Disable any kind of shadowing or caching options.
Set your memory timings to auto if they are manually set (let the MB get the timings from SPD)
Make sure your CPU clock speeds are accurate to your CPU.


... Okay, i just trudged through the worst website known to man (asus.com), and grabbed the manual...

Turn off AI in the jumperfree config, thats an auto-overclock thing and it can cause issues.
Make sure plug-n-play os is set to yes.

As long as everything else is at its default settings, I dont see why this would be happening....

Run memtest86+ and see if it errors out. http://www.memtest.org/
__________________


Intel QX9650 @ 3.83GHzXFX 780ieVGA GTX 560Ti8GB GSkill DDR800Creative Sound Blaster X-Fi Titanium PCI-ESeagate 1.5TB . 4x Samsung 2TB

Quote:
Originally Posted by MowTin View Post
....it's so clear how government makes things worse not better...
t3hl33td4rg0n is offline