View Single Post
Old 04-03-10, 02:49 PM   #11
Xevious
Registered User
 
Join Date: Aug 2002
Posts: 291
Default Re: Quadview possibe? (Quadro NVS 420)

Quote:
Originally Posted by JaXXoN View Post
In deed, the GSM utility is PITA - this is why I recommended to create an
xorg.conf specific to your setup.



I got the impression that the TH2G doesn't take the EDID of the attached displays
into account - you just supply a fixed modeline to the TH2G and it will just produce
the corresponding timing on the outputs.

Did you tried the xorg.conf I sent? If it doesn't work, then maybe you start off
with only TH2G on one DVI output with 3840x1200 mode and once that works,
you can add the second TH2G.

BTW.: what is the brand of your LCDs? You may like to ask Matrox support
if there are any know incompatibilities with this type.

regards

Bernhard
Trust me it does take into account. Before you even posted on this page I tried forcing the resolution with all the settings to not use EDID (I already had these from before the matrox triplehead2go):

(II) NVIDIA(0): --- Modes in ModePool for DFP-0 ---
(II) NVIDIA(0): "nvidia-auto-select" : 1024 x 768 @ 85.0 Hz (from: X Server, VESA)
(II) NVIDIA(0): "3840x1200" : 3840 x 1200 @ 60.0 Hz (from: X Configuration file ModeLine)
(II) NVIDIA(0): "3840x1200_60" : 3840 x 1200 @ 60.0 Hz (from: X Configuration file ModeLine)
(II) NVIDIA(0): "2048x1536" : 2048 x 1536 @ 60.0 Hz (from: X Server)
(II) NVIDIA(0): "2048x1536_60" : 2048 x 1536 @ 60.0 Hz (from: X Server)
(II) NVIDIA(0): "1920x1440" : 1920 x 1440 @ 75.0 Hz (from: X Server, VESA)
(II) NVIDIA(0): "1920x1440_75" : 1920 x 1440 @ 75.0 Hz (from: X Server, VESA)

If I unhook one of the ports and plug it into my cheap ass dell LCD I get 1920x1200 output as I expect.

The problem is that as I said the matrox card can't read the DDC information and thus refuses to output to the monitor. I am not running monitor(s) i am running a single monitor that takes 4 single link DVI connections.

I have seen certain vid cards have the same problem as the matrox triplehead2go (wont get any picture) but those were pretty much only the 7x00 series and earlier 8x00 series nvidia cards. Oddly enough someone on the T221 mailing list mentioned that they were able to drive the monitor with two matrox triplehead2go's which makes me wonder if an earlier revision of the hardware didn't have this problem (this is a hardware problem).
Xevious is offline   Reply With Quote