View Single Post
Old 09-29-02, 05:25 AM   #16
flanger
Guest
 
Posts: n/a
Default

Quote:
Originally posted by treinar
The kernel-source rpm is found on the 3rd download ISO. if you do urpmi -ivh kernel-source..blabla.rpm, then you see that libncurses-develop-something.rpm is needed too. You find it on CD #2. After the kernel-source was installed, the NVIDIA-kernel-rpm built just fine. So it works great!

Thanks a lot for your help!
Alright, the kernel source did seem to built fine (no error messages), but when i do rpm -i /home/lieven/Desktop/NVIDIA_GLX-1.0-3123.i386.rpm
it gives me this error message:

error: failed dependencies:
NVIDIA_kernel is needed by NVIDIA_GLX-1.0-3123


i installed the kernel-source and libncurses correctly

Anyone that can help?
  Reply With Quote