View Single Post
Old 04-16-10, 12:59 PM   #1
Brad_K
Registered User
 
Join Date: Apr 2010
Posts: 2
Exclamation Xorg crash on workstation startup, 173.14.25, GeForce FX 5200 Ultra, Ubuntu 9.10

Fresh install of Xubuntu on a desktop system.
Run System-Update, Check for new updates, Install all updates.
Reboot. Everything works fine, screen is 800x600 max. resolution.
Make backup of OS partition for system recovery.
---
Optional, makes no difference:
Synaptic Package Manager, Search: nvidia, remove all NVIDIA packages (the only installed packages are the ones to check for which card is installed)
---
System - Hardware Drivers - NVIDIA accelerated graphics driver (version 173) [Recommended]
Activate
Reboot
System shows the Xfce mouse, then the screen goes black. Keyboard is completely unresponsive, not even num-lock or caps-lock. CTRL-ALT-DEL does nothing.
---
Restore updated system from backup.
Download NVIDIA-Linux-x86-173.14.25-pkg1.run from NVIDIA website.
Boot into recovery (single user) mode.
Run with -x (extract only).
Run nvidia-installer, no problems that I noticed, install successful message.
Same problem as above.
---

No other NVIDIA packages or drivers seemed to be installed in the default Xubuntu install -> update. The system does work without problems under Windows 2000 and XP; Gentoo Linux and Xubuntu without the NVIDIA driver.

I also tried using the previous kernel 2.6.31-14-generic as opposed to the current kernel 2.6.31-20-generic with no luck.

I could not find a patch to update 173.14.25 further.

Please help.
Attached Files
File Type: gz nvidia-bug-report.log.gz (19.1 KB, 79 views)
File Type: gz logfiles.gz (72.2 KB, 67 views)
File Type: gz logfiles2.gz (110.0 KB, 78 views)
File Type: gz logfiles3.gz (81.4 KB, 67 views)
Brad_K is offline   Reply With Quote