View Single Post
Old 04-19-10, 07:51 PM   #1
BetterSense
Registered User
 
Join Date: Apr 2010
Posts: 2
Default No "Overscan compensation" option in nvidia-settings

I'm running a fresh Karmic install. Installed the proprietary driver through Ubuntu, then later installed the latest Nvidia driver using the Nvidia installer. I have an 8400GS graphics card, hooked up via DVI to a Sony HS420 TV. Overscan is severe and I can't read my subtitles.

Others have told me that nvidia-settings is supposed to have a slider for overscan compensation, but mine does not. I have run apt-get install --reinstall nvidia-settings, but the slider is still not there.

http://i109.photobucket.com/albums/n.../snapshot1.png

http://i109.photobucket.com/albums/n.../snapshot2.png

Any ideas?
BetterSense is offline   Reply With Quote