View Single Post
Old 04-20-10, 11:09 AM   #3
Stephen Warren
Moderator
 
Stephen Warren's Avatar
 
Join Date: Aug 2005
Posts: 1,327
Default Re: vdpau (or glx, actually?): poor performance

Also, you can achieve the best performance by disabling compiz ("desktop effects"), and disable the X composite extension in your xorg.conf file. This will make VDPAU display code work in a manner much more similar to XP.
Stephen Warren is offline   Reply With Quote