View Single Post
Old 04-20-10, 08:36 PM   #1
syirrus
Registered User
 
Join Date: Apr 2010
Posts: 10
Default GTX 470 SLI = GTX 480 SLI Performance?

I wanted to see if two GTX's 470 in SLI could match the performance of two GTX 480's in SLI. So I purchased two PNY GTX 470 from bestbuy.

My system specs:
Core i7 @ 4GHZ @ 20x200
RAM 6gb DDR 8-8-24 @ 1603 1.64v
x2 PNY GTX 470 in SLI
Windows 7 Ultimate x64
Corsair 750Watt PSU (I know that I'm pulling 800watts b/c it overloads my APC. Time for a larger PSU)
x3 500GB hdd 7200

Clock speeds on my cards:
Vcore is at 1087 mV via MSI afterburner
Temps never exceed 90C with fan speeds at 85%


My Results:
Unigine standard test



Unigine extreme test



A comparable system:
(src: http://www.evga.com/forums/tm.aspx?&m=301161&mpage=2 )
Intel I7 980x @4577mhz 1.40625V
Evga X58 759 Classified
12Gb Dominator gt 2000 cas 7
8x OCZ 30Gb Vertex Raid0
on LSI 9260-8i
EK Supreme HF
Black Ice GTX Extreme 360
Swiftech 655
2x EVGA GTX 480 SC
Tagan TG1100-U96 1100 Watts - for Video cards
Antec TruePower Quattro TPQ-1000 -for Computer
Cooler Master COSMOS S RC-1100-KKN1
Windows 7 64 bit
3 x 25.5inch Samsung Touch Of color monitors =)
41,757 vantage 2x 480's SC 853mhz /2120
http://service.futuremark.com/compare?3dmv=2099705

Unigine standard test




Another comparable system:
(src: http://hardforum.com/showthread.php?p=1035616362)
Windows 7 Ultimate x64 RTM fully patched as of 04/20/2010
Intel i7-980x@ 4.13 GHz (25 x 165 BCLK @ 1.365V)
Corsair H50 cooler
ASUS P6X58D Premium BIOS 703
eVGA GeForce GTX 480 2x SLI
HP w2408h 24" 1920x1200 LCD Monitor
Enermax EGX1000EWL Galaxy 1000W
Corsair XMS3 6GB DDR3
2x WD 1002FBYS 1TB SATA 7200 RPM non-RAID
Antec 1200 Case

Unigine extreme test



Unless I have missed something, it looks like my setup is allowing me to match the performance of the more expensive 480's at a reduced cost of both energy and cash. I'm not sure about the increased mV's on the cards, but the temps never exceed 90C on the first card (lower temp on the 2nd). Perhaps I will back of some of the mVcore to see if I can get a stable clock with less voltage. So far no artificting or crashing at those clock speeds. If anyone has any suggestions of comment please share.

Syirrus
Attached Thumbnails
Click image for larger version

Name:	gpu-z.gif
Views:	1324
Size:	20.5 KB
ID:	40060  Click image for larger version

Name:	unigine_1920x1080_std.jpg
Views:	1278
Size:	103.1 KB
ID:	40061  Click image for larger version

Name:	unigine_1920x1200_ext.jpg
Views:	1286
Size:	101.4 KB
ID:	40062  Click image for larger version

Name:	compet_ext.jpg
Views:	1301
Size:	260.5 KB
ID:	40063  Click image for larger version

Name:	compet_std.jpg
Views:	1287
Size:	78.7 KB
ID:	40064  

syirrus is offline   Reply With Quote