View Single Post
Old 04-21-10, 02:12 PM   #1
jesmith
Registered User
 
Join Date: Mar 2007
Posts: 64
Default How to Maximize Performance of GTX 285M

We are benchmarking a new Clevo laptop with a GTX 285M and are getting some pretty pathetic performance numbers. Just about 25% of the performance of a desktop GTX 285.

When I connect to the machine with the benchmark running, it says the current clock frequencies are just 275,301, and not the maximum 600,1000 I would expect.

I've tried disabling PowerMizer:

Option "RegistryDwords" "PowerMizerEnable=0x0"

and I've tried enabling it:

Option "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerDefault=0x1; PowerMizerDefaultAC=0x1"

but neither has any effect.

When I open the nvidia-settings GUI, the PowerMizer tab shows the higher 2 perf levels grayed out. Why would that be?

What do I need to put in my xorg.conf in order to ensure the GPU runs at its maximum performance level?

(I don't care about battery life or fan noise.)
Attached Files
File Type: gz nvidia-bug-report.log.gz (48.2 KB, 76 views)
jesmith is offline   Reply With Quote