View Single Post
Old 04-22-10, 04:04 PM   #5
_john_i_
gtx260/8200M G/DIY Linux
 
Join Date: Aug 2004
Location: Austin, TX USA
Posts: 137
Default Re: No "Overscan compensation" option in nvidia-settings

Quote:
Originally Posted by BetterSense View Post
I'm running a fresh Karmic install. Installed the proprietary driver through Ubuntu, then later installed the latest Nvidia driver using the Nvidia installer. I have an 8400GS graphics card, hooked up via DVI to a Sony HS420 TV. Overscan is severe and I can't read my subtitles.

Others have told me that nvidia-settings is supposed to have a slider for overscan compensation, but mine does not. I have run apt-get install --reinstall nvidia-settings, but the slider is still not there.

http://i109.photobucket.com/albums/n.../snapshot1.png

http://i109.photobucket.com/albums/n.../snapshot2.png

Any ideas?
Check the settings in the TV itself. My TV (philips 47"), has an option for "PC" mode on the HDMI ports. If I set it to "PC" mode, there is no overscan at all, and it works like a regular flat panel monitor for a computer.
_john_i_ is offline   Reply With Quote