View Single Post
Old 04-23-10, 08:19 AM   #234
Blacklash
8^9^3
 
Blacklash's Avatar
 
Join Date: Oct 2003
Location: Old Vizima
Posts: 3,679
Default Re: Official "I just got a Geforce GTX 470/480" thread

Quote:
Originally Posted by Slytat View Post
I'm running 480 SLI on air. I don't have any heat issues whatsoever. I was really worried up until the time that I actually tested them that I'd have to send them back.

I've yet to see them break 80c using fan profiles. In fact, they run significantly cooler than my Tri SLI 280 setup did. My 5870 CF ran cooler and with no need for profiles but I'm very happy with the 480 SLI setup (especially in DX11 titles). In games like Metro 2033, I can immediately tell the difference.
That's very good. I saw 85C using auto fan settings after 2hours in Crysis all VH @ 1920x. That's with the default TIM job though. I'm satisfied with the gaming performance here too. It's very smooth. I vync now because I'm on a 120Hz LCD. 60-120FPS is ideal to me.

Unfortunately, this mobo will only run 16x2 in the first two slots, so I had to move my bottom card up right next to my top. In addition, I've noticed this 120Hz LCD adds 3C to my temps.

I'll be testing out this new TIM application under load tonight.

Enjoy those 480s, and I know you will
__________________
Intel Core i7 920 @ 3.96GHz (1.36v)|Mushkin 998681 XP3-12800 (3x2GB)
ASUS TUF Sabertooth (X58)|ASUS GTX 580 DirectCU II (980|4604)|ASUS PA246Q
WD VelociRaptor 150GB HD (x2)|Pioneer DVR-2920Q|LG GH22LS30|Klipsch PM20 2.0
SilverStone OP1000-E|SilverStone TJ10-B|Thermalright U-120 Extreme|Win 7 HP x64
Blacklash is offline   Reply With Quote