View Single Post
Old 09-29-02, 02:12 PM   #2
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Is that the only error message you're getting? If there are more, post them.

If not, try doing an ldd /usr/lib/libGL.so.1, and seeing if there are any dependencies that it can't find.

What does glxinfo say about "Direct Rendering"?

<obvious question>You did install the GLX half of the driver, correct? </obvious>

The version of NVIDIA_GLX that you used matches your NVIDIA_kernel as well, right?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote