View Single Post
Old 05-22-10, 11:37 AM   #19
Sayonara !!!
Sazar's Avatar
Join Date: Jan 2003
Location: Austin, Texas
Posts: 9,297
Default Re: Original F.E.A.R. on Steam!

Ok, I think I found a fix. Worked for me at least.

I'll sum it up.

Go to Device Manager.

Expand Human Interface Devices.

Go to PROPERTIES for each of these devices and go to the Details Tab. In the Drop Down, select Hardware ID's.

For each Human Interface Device, anything with the following information for Hardware ID (HID\Vid_046d&Pid_c041&), disable that.


I had 3 items, I disabled them and went from 100% below the lowest level (20FPS?) to 100% over 60 FPS.

Note, I am playing with all my G-devices currently connected and I ran the benchmark with my Auslogics Defrag running in defrag+optimize mode in the background.

Definitely a nice improvement.

Running 100% maxed @ 1920x1200.
Sazar is offline   Reply With Quote