View Single Post
Old 05-28-10, 01:09 PM   #6
aljo666
Registered User
 
Join Date: Apr 2006
Posts: 2
Default Re: error "WAIT: (E, 0, 0x857d, 0)" => X doesn't start

I also have similar problems in fedora 12 and 13 (kernel > 2.6.30). No problems with fedora 11 an 2.6.30 kernel. The screen starts flickering or the xserver doesn't even start. I've attached the xorg.log files with errors like
[ 273.523] (WW) NVIDIA(0): WAIT (2, 6, 0x8000, 0x00007c48, 0x00007e38)
[ 274.852] [mi] EQ overflowing. The server is probably stuck in an infinite loop.
[ 274.852]
Backtrace:
[ 274.874] 0: /usr/bin/Xorg (xorg_backtrace+0x28) [0x49ecb8]
[ 274.874] 1: /usr/bin/Xorg (mieqEnqueue+0x1f4) [0x49e664]
[ 274.874] 2: /usr/bin/Xorg (xf86PostMotionEventP+0xc4) [0x477e24]
[ 274.874] 3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fbec02b9000+0x3dbf) [0x7fbec02bcdbf]
[ 274.874] 4: /usr/bin/Xorg (0x400000+0x6aae7) [0x46aae7]
[ 274.874] 5: /usr/bin/Xorg (0x400000+0x1180f3) [0x5180f3]
[ 274.874] 6: /lib64/libc.so.6 (0x3fba000000+0x32a40) [0x3fba032a40]
[ 274.874] 7: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fbec0b21000+0x78140) [0x7fbec0b99140]
[ 274.874] 8: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (_nv001056X+0x289) [0x7fbec0b99d79]
[ 274.874] 9: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fbec0b21000+0xd5206) [0x7fbec0bf6206]
[ 274.874] 10: /usr/lib64/xorg/modules/drivers/nvidia_drv.so (0x7fbec0b21000+0x383c7e) [0x7fbec0ea4c7e]
[ 274.874] 11: /usr/bin/Xorg (0x400000+0xce777) [0x4ce777]
[ 274.874] 12: /usr/bin/Xorg (0x400000+0x2c32c) [0x42c32c]
[ 274.874] 13: /usr/bin/Xorg (0x400000+0x219ca) [0x4219ca]
[ 274.874] 14: /lib64/libc.so.6 (__libc_start_main+0xfd) [0x3fba01ec5d]
[ 274.874] 15: /usr/bin/Xorg (0x400000+0x21579) [0x421579]
[ 280.523] (WW) NVIDIA(0): WAIT (1, 6, 0x8000, 0x00007c48, 0x00007e38)
aljo666 is offline   Reply With Quote