View Single Post
Old 11-03-03, 06:20 AM   #1
andrew-ma
Registered User
 
Join Date: Nov 2003
Location: UK
Posts: 1
Default geforcefx flickering issue & linux

I have recently purchased a Dell Inspiron 8600 laptop which comes equipped with a GeForceFX 5650 card.

I have reinstalled the software on the machine in order to dual boot Windows XP and Linux. Windows XP has no issues, and works fine.

Linux however, has presented severe problems with setup. The 4496 drivers, (as I'm sure everyone knows by now) do not work with this card.

I have tried using the 4363 drivers, thanks to a lot of the advice offered in this forum, and although X starts the screen "flickers", "quivers" or whatever you want to call it. It sounds very similar to the problem described by NVIDIA here;

http://www.nvnews.net/vbulletin/show...ring+quivering

Note that there is no problem with the latest drivers when using XP, nor is there any problem when using the vesa driver in Linux. The problem only manifests itself when using the software nv or accelerated nvidia drivers

I am using RedHat 9, and I have tried kernels 2.4.20-9, 2.4.20-20, 2.6.0.test9 (with a patched nvidia kernel driver) and also the glibc update from redhat.

I would appreciate any advice people could offer, regarding possible modelines for 1680x1050 resolution, I am currently using

Modeline "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1087

or driver options which may help (I have tried several combinations).

Cheers,
Andrew.
andrew-ma is offline   Reply With Quote