View Single Post
Old 06-02-10, 10:49 AM   #1
partingd
Registered User
 
Join Date: Dec 2009
Posts: 1
Default Installation Issue with nvidia-current in Ubuntu 10.04

In Ubuntu 10.04, when using "Hardware Drivers" to install the appropriate proprietary driver "nvidia-current", the installation process does not properly install the nvidia version of libglx.so in the path /usr/lib/xorg/modules/extensions. The workaround is to copy libglx.so for the path /usr/lib/nvidia-current/xorg to the extensions path specified above as it is a link to the correct module. The result of the incorrect libglx.so module is not being able to use gnome desktop effects. In the xorg.log file one will also indicate that the libglx.so module was not load because its not compatible to the nvidia driver,
partingd is offline   Reply With Quote