View Single Post
Old 06-09-10, 09:41 PM   #9
rnejdl
Registered User
 
Join Date: Nov 2007
Location: Dallas, TX
Posts: 96
Default Re: FreeBSD nvidia-driver hangs machine on loading X

You need to disable your memory to 2GB, run 64 bit FreeBSD, or put this in /boot/loader.conf:

machdep.disable_mtrrs="1"

Rusty Nejdl
rnejdl is offline   Reply With Quote