View Single Post
Old 06-12-10, 06:06 PM   #5
D3V1N
Registered User
 
Join Date: May 2009
Location: Minnesota
Posts: 48
Default Re: Not overly impressed with my 470!!!

directx 11 and HBAO are the big fps killers
I run mine in directx 9 without HBAO

Instructions to change DirectX version for BFBC2
1. Go to your Documents folder
2. Click open the BFBC2 Folder
3. Open Settings.ini file
4. Locate this option DxVersion=auto
5. Change auto to 9

You can find the settings in Steam by going to
File\Settings\In-Game and uncheck the option Enable Steam Community In-Game
D3V1N is offline   Reply With Quote