View Single Post
Old 06-13-10, 05:46 AM   #2
dbbolton
Registered User
 
Join Date: Jun 2009
Posts: 4
Default Re: Failed to allocate primary buffer: out of memory

Solution: add nopat kernel parameter.

In /etc/default/grub
Code:
GRUB_CMDLINE_LINUX="nopat"
dbbolton is offline   Reply With Quote