View Single Post
Old 06-15-10, 07:24 PM   #61
mailman2
Ducking & Dodging
 
Join Date: Mar 2008
Posts: 3,948
Default Re: Replaced my 5870 with a 480. WTF LOAD TIMES?

Quote:
Originally Posted by Bah! View Post
I was talking about debating anything with you in general. For two weeks you've been bitching about how horrible your 480 is and how fed up with it you are, etc, etc. And even now, when you know for a fact that it wasn't the card you keep clinging to the idea that it was.

You completely ignored the input from multiple people, both here and HardOCP, that told you it wasn't the card, including others who owned both the 480 and 5870. Yet one person agreed with you and it became law...the 5870 was smoother!

You lied about not having an issue in MW2 with your 5870 while claiming it only happened on the 480. Later you found out it's a universal problem and even admitted it.

You call people idiotic for using Vsync, and yet have no problem trying to run the fastest (single gpu) video card on the planet at 1680x1050 on a crappy monitor with Vsync off!

You completely ignore the fact that in 99% of games the render ahead setting will eliminate input lag with Vsync enabled, and keep using it as a crutch defense.

Basically you're just a big pain in the ass. Your problem was one of your own making that had nothing to do with your video card.

Anyway, that's what I meant when I said forget it. And with that, I'm done as well.
It sounds like you need medication. No, there was no problem with MW2 and the HD5870, nice try though. Yes, limiting fps with vsync is stupid I want to game with vsync off.
__________________
i7-2600k @ 4.6Ghz, Zotac GTX 680 (1310/7000), 16GB DDR3 1600, 2 x 1TB Samsung F3 RAID 0, Windows 7 x64, CPU and GPU custom watercooled

Quote:
Originally Posted by General Lee View Post
Oh, if the whole world had only one neck for me to squeeze in my hands...
mailman2 is offline   Reply With Quote