View Single Post
Old 06-18-10, 07:07 PM   #4
ArrowMk84
Registered User
 
ArrowMk84's Avatar
 
Join Date: Apr 2006
Posts: 1,010
Default Re: Oblivion Plugins....

Quote:
Originally Posted by Zelda_fan View Post
So I just got a new 5870 and I'm having a blast with Oblivion again. I'd like to amp it up and install some of the really great visual plugins. Any recommendations?

Obviously Qarl's texture pack. But I can't figure out if I'm installing it correctly. I think it's installed, but it doesn't look that different. Is there any way to test it?
Sounds like the old Archive Invalidation trick (Oblivion needs to know that new textures exist). The easiest way to handle this is to use Oblivion Mod Manager. Have it create an OMOD file from the file you downloaded, then tell it to activate the file. Once its done, either exit OBMM and start Oblivion or have it launch Oblivion directly; this causes OBMM to update Oblivion's BSA files (I think that's the files) to point to the new textures.

Now for my Oblivion problem: I bought the Steam copy last week (8 bucks and I don't have to mess with separately installing the game, the patches, the DLCs and the expansion), and I installed a bunch of new mods; found a lot of cool stuff after not having played for almost two years. Anyway, anytime a "blur" type shader is active, such as when you get hit, or when the assassins in the opening dungeon die, Oblivion pauses for several seconds. And I have no idea what's causing the problem...
__________________
Intel i7-2600k @ 4.6GHz | Asus Maximus IV Extreme | 2x4GB Corsair Vengeance 1866 MHz 9-10-9-27 | Dual EVGA GeForce GTX 580 3GB | Creative X-Fi Titanium Pro PCI-E | Intel 510 Series SSD 120 GB | 2x Raptor 600 GB RAID | 2TB WD Black | Lite-On 21x Blu-ray Burner | Corsair AX1200 Modular PSU | Silverstone FT02 | Corsair H60 with Dual Fans | Dell 3007-HC 30" LCD | Audioengine 5 & S8

Windows 7 Ultimate x64 SP1
ArrowMk84 is offline   Reply With Quote