View Single Post
Old 06-22-10, 09:14 AM   #2
EvilGuru
Registered User
 
Join Date: May 2007
Posts: 28
Default Re: VDPAU Error 0 6291 with 9600GT

I tried switching the 9600GT this system with a 275GTX I have in another Linux system (where VDPAU is known to work fine, Gentoo ~AMD64).

The result is that with the 275GTX installed VDPAU works. In addition if I place the 9600GT into the system which usually houses the 275GTX VDPAU fails in a similar manner.

Hence it appears to be that the nvidia drivers do not like my 9600GT. Ideas? The profuse irony in all of this is that the sole reason I purchased a 9600GT was because I wanted a card that supported VDPAU.

Regards, Freddie.
EvilGuru is offline   Reply With Quote