View Single Post
Old 06-23-10, 07:12 AM   #6
EvilGuru
Registered User
 
Join Date: May 2007
Posts: 28
Default Re: VDPAU Error 0 6291 with 9600GT

Quote:
Originally Posted by Stephen Warren View Post
We made a change in the way a particular condition was reported. This old reporting method lasted until 185.18.14, and later drivers have the new method. I need to see the error codes from the old method, so unfortunately, you have to use 185.18.14 or older.

You should be able to download the .run file from our FTP site and use that to install the driver.
I had a go with it but the combination of Xorg 1.8 and libvdpau (which for Gentoo is its own package with quite strong dependencies) meant that I was unable to install the driver. At least not without removing quite a few packages from the system.

Apologies there; is there anything else I can try?

Regards.
EvilGuru is offline   Reply With Quote