View Single Post
Old 07-18-10, 02:04 AM   #9
Vorgus
Registered User
 
Vorgus's Avatar
 
Join Date: Dec 2008
Posts: 107
Default Re: xorg segfaults when using crt-1 on x64

This is what the xine log looks like when trying to start vdr with CRT-1
Code:
This is xine (X11 gui) - a free video player v0.99.7hg-[DEBUG].
(c) 2000-2010 The xine Team.
load_plugins: (_x_scan_plugins:1284) took 0.003779 seconds
load_plugins: (_x_scan_plugins:1329) took 0.001068 seconds
xine: (xine_init:1761) took 0.010660 seconds
pixel_aspect: 1.000000
vo_vdpau: vdpau API version : 1
vo_vdpau: vdpau implementation description : NVIDIA VDPAU Driver Shared Library  256.35  Wed Jun 16 19:14:02 PDT 2010
vo_vdpau: this hardware doesn't support mpeg4-part2.
vdpau_set_property: property=1, value=0
xine: could not open config files /home/vorg/.lircrc and /etc/lirc/lircrc
xine: No such file or directory
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"

      after 1795 requests (1791 known processed) with 24 events remaining.
For a proper start when using CRT-0, xine log looks like this:
Code:
This is xine (X11 gui) - a free video player v0.99.7hg-[DEBUG].
(c) 2000-2010 The xine Team.
load_plugins: (_x_scan_plugins:1284) took 0.003591 seconds
load_plugins: (_x_scan_plugins:1329) took 0.001093 seconds
xine: (xine_init:1761) took 0.011557 seconds
pixel_aspect: 1.068679
vo_vdpau: vdpau API version : 1
vo_vdpau: vdpau implementation description : NVIDIA VDPAU Driver Shared Library  256.35  Wed Jun 16 19:14:02 PDT 2010
vo_vdpau: this hardware doesn't support mpeg4-part2.
vdpau_set_property: property=1, value=0
xine: could not open config files /home/vorg/.lircrc and /etc/lirc/lircrc
xine: No such file or directory
vdpau_set_property: property=8, value=100
vdpau_set_property: property=13, value=100
vdpau_set_property: property=0, value=1
vo_vdpau: deinterlace: temporal
vdpau_set_property: property=0, value=0
vo_vdpau: deinterlace: none
vdpau_set_property: property=0, value=1
vo_vdpau: deinterlace: temporal
vdpau_set_property: property=8, value=100
vdpau_set_property: property=13, value=100
vo_vdpau: deinterlace: temporal
vo_vdpau: set_scaling_level=0
vo_vdpau: enabled features: inverse_telecine=0
vo_vdpau: disable noise reduction.
vo_vdpau: disable sharpness.
vo_vdpau: vdpau_update_csc: hue=0.000000, saturation=1.000000, contrast=1.000000, brightness=0.000000, color_standard=0 studio_levels=0
vo_vdpau: skip_chroma = 1
vo_vdpau: background_color = 0
vdpau_set_property: property=0, value=0
vo_vdpau: deinterlace: none
vdr: osdflush: n: 2, 20.2, timeout: 0, result: 0
vdpau_set_property: property=0, value=0
vo_vdpau: deinterlace: none
vdpau_set_property: property=0, value=1
vo_vdpau: deinterlace: temporal
vdpau_set_property: property=0, value=0
vo_vdpau: deinterlace: none
vdpau_set_property: property=0, value=0
vo_vdpau: deinterlace: none
No accelerated IMDCT transform found
vdpau_set_property: property=0, value=1
vo_vdpau: deinterlace: temporal
vdpau_set_property: property=8, value=100
vdpau_set_property: property=13, value=100
vdr: osdflush: n: 20, 201.3, timeout: 1, result: 25
vo_vdpau: deinterlace: temporal
vo_vdpau: set_scaling_level=0
vo_vdpau: enabled features: inverse_telecine=0
vo_vdpau: disable noise reduction.
vo_vdpau: disable sharpness.
vo_vdpau: vdpau_update_csc: hue=0.000000, saturation=1.000000, contrast=1.000000, brightness=0.000000, color_standard=0 studio_levels=0
vo_vdpau: skip_chroma = 1
vo_vdpau: background_color = 0
vdr: osdflush: n: 3, 30.3, timeout: 0, result: 0
Vorgus is offline   Reply With Quote