View Single Post
Old 07-21-10, 02:57 PM   #10
NVIDIA Corporation
danix's Avatar
Join Date: Feb 2010
Location: Santa Clara, CA
Posts: 237
Default Re: Vanta on Ubuntu 10.04

If you don't know what driver you're using, it's probably Nouveau. You'll have to disable it before you can install the NVIDIA driver.

The card is quite old, and may be missing from the database Ubuntu uses to select the correct driver in the hardware drivers manager, but the .run installer available on the website should still work, if you disable Nouveau first.

Easy way to disable Nouveau on most distros (except Fedora, which requires an extra step due to Nouveau in the initrd):

1. Create a file /etc/modprobe.d/disable-nouveau.conf containing the following two lines:
blacklist nouveau
options nouveau modeset=0
2. Reboot
3. Install from the .run file as usual.

If the 71.xx driver works fine in Ubuntu 10.04, you should file a bug with Ubuntu that the "Hardware Drivers" tool isn't detecting the right driver for your card.
danix is offline   Reply With Quote