View Single Post
Old 07-30-10, 11:40 PM   #1
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default GpuCoreTemp attribute wrong in SLI mode.

In SLI mode only, the second GPU's temp in the GPUCoreTemp attribute always reports 0. Disabling SLI gives the correct reporting.

See here:

Attribute 'GPUCoreTemp' (darius.spykes.net:0[gpu:0]): 50.

Attribute 'GPUCoreTemp' (darius.spykes.net:0[gpu:1]): 0.


Second GPU's temperature sensor can still be read from the 'ThermalSensorReading' attribute. (In this case 0 and 2 are the GPU core's and 1 and 3 are the PCB sensors)

Attribute 'ThermalSensorReading' (darius.spykes.net:0[thermalsensor:0]): 50.

Attribute 'ThermalSensorReading' (darius.spykes.net:0[thermalsensor:1]): 44.

Attribute 'ThermalSensorReading' (darius.spykes.net:0[thermalsensor:2]): 52.

Attribute 'ThermalSensorReading' (darius.spykes.net:0[thermalsensor:3]): 43.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote