View Single Post
Old 08-05-10, 12:41 PM   #5
NvFuchs
Registered Fox
 
NvFuchs's Avatar
 
Join Date: Oct 2007
Location: Confoederatio Helvetica
Posts: 530
Default Re: Ubuntu 10.04 with 3100M - 75% boot failure, black screen

Quote:
Originally Posted by captsens View Post
Hi Fuchs

Thanks very much for your reply. But I have a few questions...

I installed the driver by downloading NVIDIA-Linux-x86-256.44.run from the NVIDIA site. I previously tried the version provided with Ubuntu 10.04, but this is much older and didn't work at all. Do you know of a suitable ppa package, or should I just search?
Usually the VDPAU PPA has quite good and recent packages.

Quote:
I don't understand the display port question. How would I find out if I'm using display port?
In that case you probably aren't. It is a port you can use to connect a monitor to your graphic card. If you are using your laptop internal display, you are not using display port.

Quote:
How do I disable ureadahead? I don't see it in /etc/init.d.
Ubuntu switched to upstart, which is now managing services.
In case of ureadahead, (re)moving the config file should already help.

Try to rename /etc/init/ureadahead.conf to something different, e.g. sudo mv /etc/init/ureadahead.conf /etc/init/ureadahead.conf.disabled

Even though I am supporting ubuntu machines, I am not using it myself. So maybe a ubuntu forum would be more helpful.

Quote:
Anyway, thanks again for your help.

John
No problem.

Fuchs
NvFuchs is offline   Reply With Quote