View Single Post
Old 08-09-10, 02:35 AM   #27
Alejandro Nova
Registered User
 
Join Date: Sep 2006
Posts: 26
Default Re: Poor 2D Performance

Check again. I'm getting great results with the 256 series drivers. Also, you can mitigate the slowdowns by ensuring that the following options are DISABLED (one of them aggravates the leak, the other one replicates functionality present in the NVIDIA driver)

Option "TripleBuffer" "on" #it must be off
Option "BackingStore" "on" #ditto

Also, play with KWin settings. My best results are with Direct Rendering enabled. KDE 4.5 has done a serious bugfixing with that mode, and KDE 4.6 is set to revamp their entire compositing engine.
Alejandro Nova is offline   Reply With Quote