View Single Post
Old 08-09-10, 07:43 PM   #4
conky
Registered User
 
Join Date: Nov 2007
Posts: 70
Default Re: Nvidia Linux 71.86.14 and X Server 1.6.3

The 71.xx.xx drivers don't support Xorg server > 1.4.x.
You're going to have to try Nouveau or downgrade to an older Xorg server.
http://www.nvnews.net/vbulletin/show...4&postcount=55
conky is offline   Reply With Quote