Thread: Red Hat 9 help.
View Single Post
Old 11-10-03, 08:55 PM   #4
rsnic
Registered User
 
Join Date: Jun 2003
Posts: 10
Default

Post your Xfree log and and your XFree config. Remember you have in module sectiono get rid of the line that refers to "dri" in module section should look like this.
Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
EndSection

And Videocard should look something like this

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 4 (generic)"
VideoRam 65536
Option "NvAgp" "1"
Option "NoLogo" "on"
Option "RenderAccel" "on"
Option "DigitalVibrance" "10"
EndSection

Actually the driver can just be changed to nvidia the other options I have there are not required.

Remember back up XF86Config before changing stuff.
rsnic is offline   Reply With Quote