View Single Post
Old 08-11-10, 10:10 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: X server 1.9 crash with 173.14.27

Prerelease and release candidate X servers are not officially supported. In addition, Keith just declared the ABI in the upcoming xserver 1.9 series as frozen, so support will be coming soon in a future version of the current release series, but support in the legacy drivers is not considered a particularly high priority so don't expect it any time soon.
AaronP is offline   Reply With Quote