View Single Post
Old 08-11-10, 10:48 AM   #8
gradinaruvasile
Registered User
 
gradinaruvasile's Avatar
 
Join Date: May 2008
Posts: 199
Default Re: GeForce 8200, VDPAU: 1080p is a no-go

I just played the tron legacy trailer in 1080p from

http://www.youtube.com/watch?v=-xxLw7S6EaA

(from youtube) with smplayer - i let it to cache all the file, go into /tmp folder and copy the file from there (has a random name, but you see the icon), it can be played with any movie player.

M3N78-VM mobo (using the onboard 8200), Athlon II 250 @3.0GHz processor, 2 GB DDR2 @800 MHz RAM, Debian Squeeze 32-bit, smplayer/mplayer from the debian multimedia repo, nvidia drivers 256.44 from the nvidia site.
The playback is perfectly smooth, no hiccups or anything, mplayer eats 3-5% CPU, smplayer 3-5%, the CPUs stay at 800 MHz.

Id say the problem problem related to your ffmpeg/mplayer.

Edit:

I have adaptive clocking anabled, but only 1 performance level exists and no options to change anything related to it. I have a laptop with 135M card and that has 3 levels and i have the option to choose adaptive clocking or maximum performance. But this card dont seem to have performance levels.
Also the memory clock is shown as 400, i remember sometimes back (dont know exactly what driver version) seeing 800 at its speed.
Attached Thumbnails
Click image for larger version

Name:	Screenshot-NVIDIA X Server Settings.png
Views:	119
Size:	82.6 KB
ID:	40909  
gradinaruvasile is offline   Reply With Quote