View Single Post
Old 08-17-10, 07:42 AM   #1
Cabs21
New User
 
Cabs21's Avatar
 
Join Date: Aug 2010
Posts: 6
Default GTX 460 issues (Ubuntu)

Ok so I recently upgraded my system from a "zotac gt 220" to a "Gigabyte geforce gtx 460" after going through the pain of upgrading the drivers to 256.44 I was able to get my OS to recognize my graphics card. I am running ubuntu 10.04 64-bit, and noticed somethings that maybe I am just missing. I can not for the life of me find a way to change the clock speed but that is the least of my worries. When I installed Starcraft 2 via WINE on the old card (gt 220) I saw that the graphics settings were pre-set to medium settings. However when I installed the new gtx 460 and updated the drivers the graphics settings were set to low. When I upped the settings to medium it functions fine but as soon as I set 2 or more to high I get a freeze and a crash. Is there anything I should be doing differently? Is this the best I can expect from the gtx 460 though WINE? I would like to see some of this card's potential. Maybe I will try to install Doom3 natively in Ubuntu and see what I get. Thanks in advance for your advice.
__________________
Frankintower
Intel Desktop Board DH55TC Media Series
Intel Core i5-650 Processor 4M Cache, 3.20 GHz
Gigabyte GeForce GTX 460 715Mhz-1GB GDDR5
8GB (4x2GB) Kingston PC10666 DDR3 Dual Channel Memory, CL7-7-7-21, 1.7V
2x Seagate Barracuda 7200.11 500GB Data Hard Drive1x Seagate Barracuda 7200.11 160GB OS Hard Drive
OCZ GameXStream 700-Watt Power Supply
2x Lite-On Lightscribe DVD-RW 24x
2x Zaward Golf GII PWM Fan-80mm (intake) 1x Zaward Golf GII PWM Fan-140mm PWM (exhaust)
Zaward Vapor120 CPU Cooler - (2x)120mm PWM Push Pull setup


Laptop
HP Compaq 8510w Mobile Workstation
Intel Core 2 Duo T9300 2.5 GHz processor
4096 MB PCI5300 667 MHz DDR2
15.4-inch wide WUXGA display
NVIDIA Quadro FX 570M (up to 256MB Dedicated Memory
Seagate 7200.11 160 GB hard drive 7200 RPM
Blu-Ray Disk DVD +/- RW SuperMulti DL, Lightscribe
802.11a/b/g/n wireless network card, Bluetooth 10/100/1000 Network Card
HDMI/VGA out Port, 4x USB 2.0, 1x 1394a Mini Port

All running Ubuntu 10.04 currently
Cabs21 is offline   Reply With Quote