View Single Post
Old 08-19-10, 07:58 AM   #32
Fackamato
User
 
Join Date: Mar 2005
Posts: 366
Default Re: Poor 2D Performance

Quote:
Originally Posted by DeiF View Post
I have a 8400GS with OpenSUSE 11.3.

I fixed the Firefox scrolling lag by going to Edit->Preferences->Advanced and unchecking "Smooth scrolling".

Hope it helps someone.
I've never used smooth scrolling in Linux with my 8600m gt, it's always been super slow, no matter what dist/de/driver.
Fackamato is offline   Reply With Quote