View Single Post
Old 08-27-10, 06:59 AM   #6
poltsy
Registered User
 
Join Date: Jan 2010
Posts: 26
Default Re: Stuttering video at 50Hz

Disable composite, twinview and gpu scaling. They all make mode setting confusing so what you think is 50Hz might be something completely different in reality.

Looking at the config it seems there isn't really anything that should stop it from working properly. I'm using pretty much the exact same settings and playback is very close to perfection; looking at a news scroller in vdr-xineliboutput it very very rarely pauses for a frame's duration or so.

You could try disabling edid and completely defining the modes yourself, probably won't change a thing but at least then it won't be able to pick the wrong one and lie which one you're seeing.

The driver version is a bit old though, have you tried anything newer?

Perhaps there are settings in your tv that are causing the issue, some "image enhancing" filters or such?

Last edited by poltsy; 08-27-10 at 07:13 AM. Reason: haste is the worst stat of them all
poltsy is offline   Reply With Quote